Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - POP - MAN10055 e MAN0515 - Mensagem Item não possui operação final cadastrada

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar liberar a situação da ordem no MAN10055 - Alterar Situação da Ordem de Produção ou MAN0515 - Manutenção das Ordens de Produção, ocorre mensagem Item não possui operação final cadastrada.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Plano Operacional - Versão 12

Causa
Pode ocorrer nas situações:
1. A operação de produção para a ordem, parametrizada no MAN10243 - Processo Fabricação, está com o campo Operação final? desmarcada ou não está na vigência, ou;
2. A ordem está com o campo Apont.oper igual a 1-SIM ou o campo List.rot igual a 1-SIM, desta forma fazendo a validação do cadastro dos tempos dos processo do item da ordem no MAN10243.
Esses dois campos são carregados para a ordem, conforme o cadastro do item no MAN10021 - Cadastro Item, na aba Planejamento, campos Lista Roteiro? e Aponta por operação?.

Solução
No MAN10243, marque o campo Operação final? para a operação de produção, verifique a vigência e corrija, se já estiver marcada e dentro da vigência, se mesmo assim contina a mensagem, altere o campo List.rot para 2-Não no MAN0515 para todas as ordens de produção que estão apresentando a mensagem, e faça uma nova tentativa de alteração da situação para aberto da ordem no MAN0515 ou MAN10055.
Para que as novas ordens de produção incluídas, não venham com esse campo igual a 1-SIM, desmarque no cadastro do item, no MAN10021, na aba Planejamento, o campo Lista roteiro?. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _