Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - O campo Valor Bruto (XXX_VLRTOT/XXX_VLRBRU) não foi preenchido



time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

 

Ao apurar o R-4010 ou R-4020 ocorre um alerta de valor bruto não preenchido:

Item.......................: [0]
Id do formulário de origem.: [MODEL_V4SA]
Id do campo de origem......: [VLDDATA_OBRIGAT]
Id do formulário de erro...: [MODEL_V4SA]
Id do campo de erro........: [V4S_VLRTOT]
Id do erro.................: [OBRIGAT]
Mensagem do erro...........: [O campo Valor Bruto (XXX_VLRTOT/XXX_VLRBRU) não foi preenchido]
Mensagem da solução........: []
Valor atribuido............: [ ]
Valor anterior.............: [ ]

----------------------------------------


Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - Todas as versões

Causa

Esse incidente ocorre pois o campo Valor da linha da Natureza de Rendimento está zerado.


Solução

Deve ser preenchido nas rotinas TAFA448 (Faturas/Recibos) e TAFA535 (Pagamentos)

 

 

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _