Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro durante configuração de instância do Pasoe no Console de Atualização

time.png Tempo aproximado para leitura: 00:00:59 min

Ocorrência
Os erros 301 e 5509 são exibidos durante configuração do PASOE na guia de Servidores de Aplicação no Console de Atualização.

Ambiente
Framework - Framework (Linha Datasul) - Progress OpenEdge – Versão 12

Causa
Parâmetro configurado no campo Parâmetros de Conexão está incorreto.

Solução
Nesta ocorrência os erros abaixo foram exibidos durante a configuração do PASOE no Console de Atualização:

** Could not recognise argument: http://localhost:9085/apsv. (301)
Unable to process parameters. (5509)
Não foi possível conectar o servidor ou não há agentes suficientes

Para este caso é necessário incluir o parâmetro -URL antes do endereço da instância do PASOE , dessa forma:

-URL http://localhost:9085/apsv

Salve as alterações e efetue novo teste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _