Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - REINF - Rejeição MS0030 - A estrutura do arquivo XML está em desconformidade com o esquema XSD

time.pngTempo aproximado para leitura: 00:02:15 min

Ocorrência
Na sincronização dos eventos pelo LF0403 é apresentada a rejeição MS0030 - A estrutura do arquivo XML está em desconformidade com o esquema XSD.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - REINF - Versão 12

Causa
A partir de 21 de setembro de 2023 entrou em vigor em produção a versão 2.01.02 do leiaute para atender a transmissão de eventos para o REINF

Solução
Para corrigir erro reportado, é necessário avaliar no programa LF0410 - Parâmetros TSS REINF se no campo versão REINF está informado como 2.01.02.


Se estiver, então indicamos que façam a atualização completa do TSS para o REINF, conforme consta no link TSS_1212210
É importante que o TSS já esteja no release 12.1.2210 e que também o DBAcess seja atualizado, visto que a release 12.1.033 está expirada.
 
Salientamos que esse pacote contempla todas as validações e é necessário para o envio do REINF no novo layout e é importante seguir todas as orientações que constam no arquivo INSTRUCAO.txt.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _