Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao acessar a rotina de Integração de Roteiros é apresentada a mensagem - Nenhum dos roteiros aptos a integração possuem período de cálculo ativo

RH - Linha Protheus - GPE - Ao acessar a rotina de Integração de Roteiros é apresentada a mensagem - Nenhum dos roteiros aptos a integração possuem período de cálculo ativo

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar a rotina de Integração de Roteiros é apresentada a mensagem - Nenhum dos roteiros aptos a integração possuem período de cálculo ativo.


Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.

Causa
Não existem roteiros que são integrados relacionados ao cadastro de períodos.

Solução
1. Entre na rotina de Períodos pelo caminho >Atualizações >Definições cálculos >Períodos;

2. Inclua os roteiros que serão usados nos cálculos e deixe a coluna Per. Ativo com SIM conforme exemplo abaixo:


Após isso é possível realizar os cálculos relacionados ao roteiros e integrar com a folha:


Saiba Mais 

RH - Protheus - Folha de Pagamento

RH - Linha Protheus - GPE - Integração dos roteiros com a folha

RH - Linha Protheus - GPE - Como realizar a integração dos roteiros para a folha de pagamento

ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _