Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - Rejeição MS0038 ao transmitir em ambiente de Produção da Reinf 2.1.2


time.png Tempo aproximado para leitura: 00:03:50min

Ocorrência


Ao efetuar a transmissão dos eventos da Reinf no layout 2.1.2 em Produção, é apresentada a rejeição MS0038 - Para envio de eventos em Produção, o ambiente deve ser igual a 1. Para o envio de eventos em pré-produção, o ambiente deve ser igual a 2. Essa rejeição pode estar sozinha ou acompanhada de outros códigos de rejeições.

Ambiente


Cross Segmentos - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - a partir da 12.1.33

Causa


Esse incidente ocorre devido ao repositório do TSS não estar adequado para transmitir em produção. 

É necessário que o fonte TSSPROCREINF esteja com data superior a 08/2023.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Atualizar o repositório do TSS pelo link: MP - TSS - Atualização do Repositório (RPO) do TSS


2. Acessar o menu: Atualizações > Eventos Reinf > Tabelas (caso a rejeição se der em um evento de tabela) ou Periódicos (caso se tratar de um evento periódico. Acessar o menu correspondente ao nome do evento nesse caminho e excluir o evento inconsistente (que estará com a legenda vermelha)

 

3. Acessar o Painel Reinf, apurar e transmitir novamente o evento.

 

É obrigatório que o evento rejeitado seja excluído antes da retransmissão após atualizar o TSS, caso contrário a rejeição irá permanecer.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _