Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - REINF - Evento com Código Inválido

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar transmitir os eventos da rotina REINF pelo RM é apresentado a inconsistência:
Falha ao processar o evento de identificador xxxx e tipo R-40xx: Erro na validação de schema:
Evento com Código inválido.


Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Versões:
*
12.1.2302.207 ou superior;
*12.1.2306.151 ou superior;
*12.1.2310

Causa
A inconsistência é apresentada pois o TSS não está atualizado.

Solução

Para solucionar essa ocorrência, realizar as atualizações:
- RPO:  Atualização do Repositório (RPO) do TSS;
- Schemas: TSS - Atualização dos SCHEMAS;
- URLs: TSS - Atualização das URLs do TSS ;
Binário: Atualização do Appserver (binário) do TSS;
Atualização TSS: Instalação do TSS 12.1.2210
OBS: Para instalação e atualização do TSS é necessário que seu DBACESS esteja devidamente atualizado: DBACCESS_BUILD_22.1.1.5.

Saiba Mais

Para mais informações acesse Pacotes de Atualização - TSS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _