Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Na aprovação de férias é exibido o erro Ocorreu um erro ao aprovar a solicitação 500 OK

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao aprovar uma solicitação de férias na tela html-hcm.vacation é exibida somente a mensagem de erro Ocorreu um erro ao aprovar a solicitação: Http failure response for http://...//%7Bcurrent%7D: 500 OK.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
O problema ocorre quando um parâmetro de integração com o Datasul-TSA está ativo. O Datasul-TSA é um Sistema para gerenciamento de catraca eletrônica que está em processo de descontinuidade. O parâmetro só deve estar ativo caso o ambiente ainda utilize o TSA - TOTVS Segurança e Acesso.

Solução
Se o TSA não é utilizado:
1. Acesse o programa FP0500 - Manutenção Parâmetro Empresa RH;
2. Na Pasta 1 localize o parâmetro Integra Controle Acesso e desmarque-o.

Caso o TSA esteja ativo em seu ambiente, será necessário a abertura de um ticket de suporte para a equipe de Datasul HCM - Ponto Eletrônico.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _