Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro 918 - O CNPJ do Ente Federativo Responsável preenchido esta divergente do CNPJ cadastrado no Sistema CNPJ da RFB.


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir o evento S-1000 ao governo é retornado o erro 918:Grupo O CNPJ do Ente Federativo Responsável preenchido esta divergente do CNPJ cadastrado no Sistema CNPJ da RFB. Ação Sugerida: Corrija a informação ou compareça a unidade local da RFB para regularizar a situação

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial -  Todas as versões

Causa
Este erro ocorre para o evento S-1000 Informações do Empregador/Contribuinte/Órgão Público quando a empresa tem a Natureza Jurídica de órgão público e o campo CNPJ do Ente Federativo está com o CNPJ inválido, diferente de um CNPJ válido cadastrado na Receita Federal.

Solução
Informar corretamente o CNPJ do Ente Federativo no cadastro do empregador, de acordo com o cadastro da RFB - Receita Federal do Brasil e seguindo as normas de validação disponíveis no leiaute do eSocial.

 

 

 

Importante
Nos casos em que o CNPJ estiver informado corretamente, mas houver rejeição do evento, indicamos acionar o atendimento do governo para esclarecimentos, no link abaixo:

RH - RM - FOP - eSocial - Contato com o Governo para dúvidas sobre os eventos do eSocial

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _