Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao tentar realizar o processo de Cálculo dos benefícios VT/VR/VA é apresentado log de cálculo informando que foi calculado, porém o cálculo fica zerado

RH - Linha Protheus - GPE - Ao tentar realizar o processo de Cálculo dos benefícios VT/VR/VA é apresentado log de cálculo informando que foi calculado, porém o cálculo fica zerado

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar realizar o processo de Cálculo dos benefícios VT/VR/VA é apresentado log de cálculo informando que foi calculado, porém o cálculo fica zerado. 



 

Ambiente

TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois a pergunta Complemento HE nos parâmetros do cálculo de VT/VR/VA está preenchida com Sim. Dessa forma o sistema busca informações da tabela S151 - Complemento de Benefícios, como não existe informações de preenchimento na tabela, o cálculo é gerado em branco.



Solução
Para solucionar essa ocorrência, realize novamente o cálculo dos benefícios VT/VR/VA preenchendo a pergunta Complemento HE com Não

1. Acesse a rotina Cálculo em Atualizações > Benefícios > VT/VR/VA > Cálculos



2. Preencha os parâmetros para cálculo deixando a pergunta Complemento HE com Não.













3. Verifique o cálculo na rotina de Atualizações de Vales em Atualizações > Beneficios > VT/VR/VA > Atualização

Saber Mais:
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _