Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 2646 - Não Existe Composição com o Tipo de Cálculo em branco

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Erro 2646 - Não Existe Composição com o Tipo de Cálculo em branco ao incluir a composição de cálculo. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
Ao incluir a composição de cálculo, o Sistema verifica se houve o cadastro prévio da combinação cenário e finalidade com Tipo Cálculo = branco

Solução
tipo de cálculo em branco é necessário para o Sistema controlar o valor original do bem patrimonial.
Quando o bem é implantado na base, os registros de cálculo desta movimentação são criados com o 
tipo de cálculo em branco.
Da mesma forma, ao realizar a movimentação do bem que afete o seu 
valor original, os registros de cálculo desta movimentação são criados também com tipo de cálculo em branco.

Saiba mais
Seguir orientação de cadastro da composição de cálculo, detalhado pelo artigo Cross Segmentos - Linha Datasul - FAS - Tipo de cálculo em branco

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _