Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Mensagem integração com Controle de Não Conformidade no APP Minha Produção

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao utilizar SIGAQIP - Inspeção de Processos no APP Minha Produção ocorre a mensagem Integração com Controle de Não Conformidades ativa. Utilize o Protheus para informar as NCs e preencher ou editar o Laudo.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa
A mensagem ocorre quando o parâmetro MV_QIPQNC - Define se haverá integração entre os ambientes de Controle de Não-conformidade e Inspeção de Processos (1=SIM / 2=NAO), está com conteúdo igual a 1 - Sim.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Altere o conteúdo do parâmetro MV_QIPQNC para 2 - Não para encerrar a ocorrência da mensagem;
2. Ou, caso mantenha o conteúdo do parâmetro MV_QIPQNC igual a 1 - Sim, será obrigatório o preenchimento, edição e/ou alteração de Laudo via Protheus. Assim como o registro de NC - Não Conformidade.

Saiba mais
A mensagem ocorre quando o ambiente não está atualizado. Atualmente, conforme documentação Manufatura - Linha Protheus - SIGAQIP - Funcionalidade e Interface do SIGAQIP no APP Minha Produção esta funcionalidade faz parte do escopo do SIGAQIP no APP Minha Produção. O pacote de atualização está disponível em Manufatura - Linha Protheus - SIGAQIP - Pacote de Atualização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _