Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Consinco TA - Erro "Run-time error '9': Subscript out of range"

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na execução da aplicação C5-TA o sistema apresenta erro com a mensagem "Run-time error '9': Subscript out of range". 



Ambiente
Totvs Varejo - Supermercados - C5TA - Todas as Versões

Causa
O erro ocorre por problemas na pasta informada de diretório para buscar as informações de replicação dos arquivos. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Confira no arquivo C5TA.CTA, no caminho "C:\C5Client\C5TA", se as informações da pasta de origem e destino estão corretas. Segue imagem de exemplo:


2. A mensagem acontece quando o C5-TA ao atualizar aponta uma pasta em específico. No caso do print abaixo, na pasta do "Comercial". Dentro do servidor apontado essa pasta deve ser excluída e recriada, se necessário realizar um backup do que está dentro da pasta para inserir novamente depois;

Exibindo image.png
3. Recriando a pasta ao executar o C5-TA novamente, não é para ocorrer erros. 

Documentação do TDN para auxílio: Consinco TA

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _