Tempo aproximado para leitura: 00:00:35
Ocorrência
Acessando o componente CTCFM004 - Manutenção de Cartão, informo o Código do cartão, o Tipo do cartão e o Cliente. Ao clicar no botão Gerar é apresentado o erro:
"Não existe um cartão selecionado!"
Ambiente
Totvs Varejo - Moda - Financeiro
Causa
Essa mensagem ocorre porque ao inserir as informações como Código, Tipo do cartão e Cliente, precisa teclar F3 para salvar antes de clicar no botão Gerar.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Acesse o CTCFM004;
- No campo Código (*), informe o código;
- No campo Tipo do cartão*, informe o tipo desejado;
- No campo Cliente, informe o código do cliente;
- Tecle F3 para salvar, para que nos campos Data do cartão e Data validade seja carregado as datas;
- Clique no botão Gerar, para abrir o componente CTCFP001 - Geração de Segunda Via do Cartão, com o número do cartão gerado;
- Clique no botão Confirmar, para finalizar o processo.
0 Comentários