Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF- Erro Schema IsenImun': [Facet 'pattern'] The value '1' is not accepted by the pattern '2|3'.

Produto

TAF - SIGATAF - A partir da 12.1.33 e superior

Dúvida

Ao realizar a transmissão de um evento ocorre a seguinte rejeição:

 

Causa

O erro de schema ocorre por que esta sendo gerada a TAG isenImun=1 no XML do TAF, conforme o layout do REINF essa TAG não pode ser gerada com esse conteúdo.

 

 

 

Solução 

 

Alterar o cadastro do participante deixando o campo Isento/Imune (C1H_ISEIMUN) em branco .

Informações sobre isenção e imunidade.

Valores válidos:

2 - Instituição de educação e de assistência social sem fins lucrativos, a que se refere o art. 12 da Lei nº 9.532, de 10 de dezembro de 1997;

3 - Instituição de caráter filantrópico, recreativo, cultural, científico e às associações civis, a que se refere o

art. 15 da Lei nº 9.532, de 1997.

 

Atualizações > Cadastros > Fiscais > participante > localize o participante > aba informações Gerais.
 

Faça um acesso nos títulos nas rotinas PAGAMENTO e FATURA/RECIBO, faça uma alteração qualquer , salva e retorna como estava e salva novamente para validar se o não esta fazendo alteração no XML quando retransmite.

Exclua a apuração e gera novamente após esse procedimento e retransmite .

 

Cross Segmentos - Backoffice Protheus - TAF - REINF - Como excluir apuração inconsistente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _