Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro Não foi possível gerar URL no DATASUL-RFI


time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao tentar utilizar a opção Esqueci minha Senha, ocorre o erro ** Não foi possível gerar URL no DATASUL-RFI para recuperação de senha.

Ambiente
Framework - Framework (Linha Datasul) - SEC (Segurança) - Versão 12

Causa
Isto ocorre pois está faltando informar os parâmetros de configuração do RFI na tela de Propriedades Gerais.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Propriedades / Propriedades Gerais;
2. Vá na área RFI e preencha com o usuário e URL de acordo com o seu ambiente, veja como exemplo:
image.png


Saiba mais:

Propriedades RFI

Atenção para os tópicos "Importante" da documentação.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _