Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar abrir o módulo Atualiza para atualizar o sistema, exibe a mensagem: ORA-12154: TNS: não foi possível resolver o identificador de conexão especificado.
Ambiente
Varejo - Supermercados - Atualiza - Todas as versões
Causa
A mensagem ocorre, pois dentro da pasta "C:\Users\..." o usuário que está utilizando o módulo atualiza não possui os dados do Consinco.ini atualizados conforme a pasta "C:\Windows"
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a pasta "C:\Windows" e copie o arquivo "Consinco.ini" checando as informações de conexão se estão corretas, apontando para o banco configurado.
2. Cole o arquivo na pasta "C:\Users\..." no usuário que está tentando abrir o executável do "Atualiza";
3. Execute o aplicativo novamente.
Segue o trecho do TDN o qual explica a respeito da configuração:
Link TDN para consulta: Conexão com Banco de Dados
0 Comentários