Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao finalizar um atendimento na rotina TMKA271 o sistema apresenta o HELP " TK274NOENC " Este atendimento não poderá ser encerrado. Existem títulos que ainda não foram quitados.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Call Center (SIGATMK) - Todas as versões.
Causa
Esse incidente ocorre ao selecionar o status do campo "Status" (ACF_STATUS) para (3- Encerrado), quando os títulos relacionados a esse atendimento estiverem em aberto. Não permitindo que o operador encerre o atendimento de telecobrança.
Solução
Para que o atendimento seja encerrado, o(s) título(s) devem estar pagos após receberem a baixa do financeiro, apresentando o conteúdo conforme o tipo de pagamento (1- Pago, 2-Negociado ou 4-Baixa) no campo "Status" (ACG_STATUS).
Outra alternativa para permitir o encerramento do atendimento seria selecionar a opção (3- Cartório) no campo "Status" (ACG_STATUS).
O conceito de cartório para essa opção seria indicar ao sistema um tipo de cobrança "externa", permitindo finalizar o atendimento em questão, indicando que o título será atribuído a outro tipo de cobrança (Cartório).
Saiba mais:
Habilitar telecobrança no Call Center
0 Comentários