Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro de validação no campo COD_GEN do registro 0200 do Sped Fiscal (ICMS/IPI) ou Sped Contribuições

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a validação de arquivos do SPED Fiscal gerado pelo componente FISFP017 - Geração da Escrita Fiscal Digital/Livro Eletrônico ou do SPED Contribuições gerado pelo componente FISFP161 - Geração da Escrita Fiscal Digital - Contribuições foi apresentado erro referente a validação do campo COD_GEN (Código do gênero do item).

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
O campo COD_GEN gerado pelo sistema TOTVS Moda para os arquivos do Sped Fiscal ou Contribuições é preenchido através dos dois primeiros dígitos do NCM cadastrado para o item.
Caso sua estrutura esteja divergente ao esperado para validação dos PVA's (programa validador e assinado das EFDs) conforme tabela 4.2.1, ou caso o COD_GEN não seja compatível com o campo TIPO_ITEM, por exemplo, o campo TIPO_ITEM está preenchido com o código 9-Serviços e possui um COD_GEN diferente de 00 o PVA validará erro para esse campo.

cod gen.png
Fonte: Guia prático da EFD-ICMS/IPI e Guia prático da EFD Contribuições

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique na mensagem de erro do PVA, qual o item que está apresentando o erro no campo COD_GEN;
2. No sistema Totvs Moda, acesse o componente PRDFM009 - Manutenção de Grupo/Grade ou PRDFM236 - Manutenção de Produto Configurável, filtre o item que apresentou o erro e na opção Dados do produto verifique o NCM cadastrado para o item ou grade se está preenchido corretamente, sem espaços ou com o código utilizado conforme o tipo de item;
3. Realize a manutenção do campo NCM para corrigir a informação, segundo a orientação de sua contabilidade;
4. Após correção realizada no campo NCM, gere novamente o arquivo da EFD e faça nova importação no PVA.
prd.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _