Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Usuário não possui permissão para cancelamento de lançamento despesa no caixa

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Financeiro, ao tentar realizar o cancelamento de um lançamento de despesa no caixa é apresentado a ocorrência: Usuário não possui permissão para cancelamento de lançamento despesa no caixa. Comunique à administração a restrição IN_CANC_DESP_CX_RET para a liberação do processo de cancelamento. IN_CANC_DESP_CX_RET.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esta ocorrência ocorre, pois a restrição IN_CANC_DESP_CX_RET não está liberada para seu Usuário/Empresa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM024
2. Em Componente insira o componente FCRFP003;
3. Em Campo insira a restrição IN_CANC_DESP_CX_RET;
4. Em Tipo selecione Sim/Não;
5. Pressione F4 para listar as Empresas/Usuários liberadas;
6. Insira o código da Empresa e o código do seu Usuário;
7. Marque o checkbox Permitir;
8. Após a liberação, salve pressionando F3.

FCRFP003.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _