Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no GERFM076: Pessoa informada inválida

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao usar a opção Importar arquivo do componente GERFM076 - Manutenção de Contagem XML pode ser apresentada a seguinte validação: Pessoa informada inválida!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando o cadastro de pessoa da transportadora, remetente, destinatário ou empresa logada no componente PESFM010 - Manutenção de Pessoa(Completa) não está igual as informações apresentadas no arquivo XML ou quando a empresa tomadora demonstrada no arquivo XML não é a empresa logada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa) e verifique o cadastro de pessoa da transportadora, remetente, destinatário e até mesmo da empresa logada. Certifique-se de que todos os cadastros estejam exatamente iguais ao arquivo XML, incluindo os zeros à esquerda no campo de inscrição estadual;
2. Verifique no arquivo XML qual o valor da tag <toma3>. Se ela estiver com valor 0 significa que o tomador é o Remetente da nota, se estiver com valor 1, o Expedidor, se estiver com valor 2, é o Recebedor e se estiver com valor 3 é o Destinatário. O Sistema só deixará importar o arquivo XML se a empresa logada for o tomador do frete, caso contrário, a nota não deve ser escriturada, por este motivo, há o bloqueio.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _