Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Operação PDV - Cupom Fiscal - Incluir sequência numérica dos itens no cupom

time.png Tempo aproximado para leitura: 00:03:00 min

Dúvida
Como incluir a sequência numérica dos itens no cupom?

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa
A sequência numérica dos itens não está sendo impressa no cupom, conforme o exemplo da imagem:



Solução
Para solucionar esta dúvida, siga os passos abaixo, dependendo do documento fiscal utilizado (NFC-e ou SAT):

1. Para Emissão com NFC-e

1.1 Acesse o template da NFC-e no Monitor pelo caminho: Monitor > Configurações > Configurações de PDVs > DF-e > NFC-e > Configurações impressoras, selecionando Loja, Segmento e PDV's desejados (conforme a imagem de exemplo abaixo).


1.2. Clique no campo Geral e apenas copie todo o texto.

1.3. Clique no PDV específico em que deseja incluir a sequência numérica dos itens e cole o texto copiado anteriormente.

1.4. Inclua as letras "III" na 4ª linha após "MascaraItem=" (conforme a imagem de exemplo abaixo).



1.5. Clique em Aplicar, Salvar e envie as configurações para o PDV.
 

  • Importante: Caso esta configuração funcione corretamente no PDV específico, o ajuste pode ser replicado na aba Geral, garantindo que a alteração seja aplicada a todos os PDVs da loja.

 

2. Para Emissão com SAT

2.1 Acesse o template do SAT no Monitor pelo caminho: Monitor > Configurações > Configurações de PDVs > DF-e > SAT > Configurações impressoras, selecionando Loja, Segmento e PDV's desejados (conforme a imagem de exemplo abaixo).


2.2. Clique no campo Geral e apenas copie todo o texto.

2.3. Clique no PDV específico em que deseja incluir a sequência numérica dos itens e cole o texto copiado anteriormente.

2.4. Inclua as letras "III" na 4ª linha após "MascaraItem=" (conforme a imagem de exemplo abaixo).


2.5. Clique em Aplicar, Salvar e envie as configurações para o PDV.

  • Importante: Caso esta configuração funcione corretamente no PDV específico, o ajuste pode ser replicado na aba Geral, garantindo que a alteração seja aplicada a todos os PDVs da loja.
     

Exemplo da impressão do cupom após o ajuste:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _