FAQs - Suporte técnico

Varejo - Moda - GER - SMTP X configurado no parâmetro corporativo DS_LST_SMTP_BLOQUEADO para não permitir gravação

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao realizar alguma manutenção ou inclusão no componente ADMFM099 - Manutenção de Remetente de E-mail está sendo apresentada a mensagem: SMTP X configurado no parâmetro corporativo DS_LST_SMTP_BLOQUEADO para não permitir gravação!
erro email.png

Ambiente
TOTVS Varejo - TOTVS Moda - Geral

Causa
Esse incidente ocorre, pois no componente ADMFM099 - Manutenção de Remetente de E-mail possui algum usuário com o campo SMTP configurado com valor igual definido no parâmetro corporativo DS_LST_SMTP_BLOQUEADO, sendo bloqueado sua utilização no sistema, por ser um SMTP de terceiro ou invalido.
Exemplo: Conforme a imagem de erro apresentado acima, um dos usuários configurados no componente ADMFM099 - Manutenção de Remetente de E-mail está com campo SMTP preenchido com smtprelay.gruponabhan.com.br que é um valor presente no parâmetro corporativo DS_LST_SMTP_BLOQUEADO, nesse caso está como o valor Global.
ds lst smtp.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No componente ADMFM099 - Manutenção de Remetente de E-mail pressione a tecla F4 ou clique no ícone lupa.png para carregar todos os cadastros de usuários configurados;
2. Localize o usuário que possui o campo SMTP preenchido com o valor apresentado na mensagem de erro;
smtp relay.png
3. Realize a manutenção do campo SMTP conforme o correto a ser utilizado pela sua empresa, segundo manual a seguir: VA - GER - Configuração de remetente para envio de e-mail;

Observação
Caso a configuração de remetente para o usuário que apresentou o erro no componente ADMFM099 - Manutenção de Remetente de E-mail não for mais utilizado pela empresa, o mesmo poderá ser excluído.
Para isso, selecione a linha do usuário e pressione a tecla F8 ou clique no ícone x.png para excluir, após pressione o botão Remover, e salve com F3 ou clicando no íconedisquete.png.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _