Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - Leitor óptico primário e secundário - Leitor óptico Datalogic Magellan 3200VSi USB corrigir duplicação de itens ou registro de itens que não foram lidos pelo leitor

time.png Tempo aproximado para leitura: 00:02:00 min

Dúvida
Como solucionar a duplicação de itens ou o registro indevido de itens que não foram lidos pelo leitor óptico Datalogic Magellan 3200VSi USB?

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa
Duplicação de itens ou o registro de itens que não foram lidos pelo leitor, conforme imagem:
 



Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Passo 1. Verifique a versão do firmware do leitor. Segundo o fabricante, a versão deve ser 610001218.BIN ou superior.

Passo 2. Caso o firmware esteja desatualizado, utilize o arquivo em anexo no final deste artigo para realizar a atualização.

Passo 3. Após a atualização, realize a leitura dos QRCodes de configuração contidos no manual em PDF (anexo ao final deste artigo) para calibrar o leitor.


Importante
O terceiro QRCode da documentação só deve ser lido se o Prefixo F não for utilizado no sistema.

O suporte da TOTVS orienta que seja realizado o contato com o fabricante para apoio na atualização do firmware, por se tratar de um processo delicado.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _