Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA261 - argument #0 error, expected N->L, function dbgoto on A261ESTORN(MATA261.PRX)


time.png Tempo aproximado para leitura: 00:01:39 min

Ocorrência
Ao tentar estornar uma Transferência (MATA261) ocorre o error.log: "argument #0 error, expected N->L, function dbgoto on A261ESTORN(MATA261.PRX)"

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Normalmente este error.log ocorre em ambientes que possuem o Ponto de Entrada MA261IN 
 com customizáveis dentro do mesmo. Exemplo abaixo: 


Solução

Para solução paliativa, desabilite-o os customizáveis presentes no ambiente.

Procedimentos para desativar as customizações:
1 - Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Como desabilitar customizações através do catálogo de personalização do Configurador?

2 - E insira também a chave IXBLOG = NORUN no Appserver do Protheus.

 

Posteriormente, é recomendável reavaliar as customizações presentes no Ponto de Entrada MA261IN a fim de que o error.log não ocorra mais:

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _