Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Mensagem na pagina resumo de Propriedade inválida dentro de um cliente.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Configurações Gerais - Todas as versões
Causa
Ao alterar alguma informação que não existe no CRM, ele está estourando esta mensagem. Neste caso ele está apontando para o professionalName (responsável). Ao clicar no responsável estará aparecendo que não existe o cadastro no CRM.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Vincule no ERP ou no CRM o responsável, caso possuir acesso a um usuário que tenha integrado. Após vincular a algum usuário que apareça na lista de responsável, basta salvar o cadastro e irá retornar um responsável corretamente.
2. Sempre que aparecer a mensagem de propriedade inválida no CRM, o motivo é, que o cadastro vinculado foi integrado e não foi localizado no CRM.
Nesta documentação no tópico "Sistemas - Detalhes da integração por ERP" você pode selecionar o ERP que possuí e após isso validar qual o fluxo de integração, se é do CRM-ERP ou ERP-CRM.
0 Comentários