Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro de schema dscSalVar ao transmitir XML S-2200 para o eSocial

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao transmitir o XML S-2200 para o governo ocorre erro de Schema dscSalVar.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões.

Causa 
O erro ocorre quando é gerado no XML S-2200 uma informação que não condiz com o leiaute. De acordo com a informação do leiaute a tag tem que ser gerada com o tamanho de pelo menos 1 caractere e tamanho máximo 999. 

Solução
Para solucionar o erro, recomendamos seguir os passos a passos abaixo: 
1. Identifique no XML a tag dscSalVar;


2. Identifique o cadastro do funcionário, acesse Salário/Jornada | Descrição do Salário Variável e verifique se há alguma informação cadastrada indevidamente, como por exemplo, algum espaçamento dentro do campo que está fazendo com que a tag seja gerada incorretamente;


3. Salve as alterações e gere novamente o XML.


Saiba mais
Para mais informações acesse:
Mapeamento dos Eventos




Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _