Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Valor inválido para o campo 'eSocial_EventoAbonoFerias'



time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar cadastrar um evento no Configurações | Parametrizador | eSocial | Configurações Gerais 6/7 no campo Evento Abono Férias Envelope é apresentado a seguinte mensagem valor inválido para o campo 'eSocial_EventoAbonoFerias'.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
O erro ocorre quando o campo Evento Abono Férias envelope localizado no menu Configurações | Parametrizador | eSocial | Configurações Gerais 6/7 é preenchido com um evento criado que não condiz com as regras para o campo.

mceclip0.png


Solução
Para correção dessa ocorrência, siga os passos abaixo:

  1. Acesse o menu Administração de Pessoal | Eventos e crie uma verba do tipo Provento, sem código de cálculo e sem incidência;
  2. Após acesse o menu Configurações | Parametrizador | eSocial | Configurações Gerais 6/7 e informe a verba criada no campo Evento Abono Férias envelope;
  3. Transmita o evento S-1010 da nova verba criada.


Saiba mais

Para maiores informações, acesse:
      • Configurações Gerais 6/7

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _