Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro 402 na integração de eventos com Governo: The value 'XXXXX' is invalid according to its datatype 'String' - The Pattern constraint failed

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Ao gerar XML de qualquer evento, é retornado a inconsistência: O evento ID 'IDXXXXXXXXXXXXXXXXXXXXXXX' foi rejeitado pelo RET. Erro código 402:
The 'http://www.esocial.gov.br/schema/lote/eventos/envio/v1_1_1:nrInsc' element is invalid - The value 'XXXXX' is invalid according to its datatype 'String' - The Pattern constraint failed..

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões

Causa
Esse erro ocorre após realizar a troca de um certificado digital vencido, por um novo dentro da validade. Sendo necessário atualizar no TSS o Número de Inscrição do Transmissor/Procurador (Outorga).


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Reiniciar os Serviços do TSS;
2. Acessar Configurações | Parametrizador | eSocial | Integração Middleware | Certificado Digital e inserir um espaço em branco ou um ponto no campo Número de Inscrição do Transmissor/Procurador (Outorga);


3. Clicar em Atualizar Certificado TSS, sendo exibido que todas as informações estão 'OK', avançar o Parametrizador para a última etapa e concluir para salvar o ajuste.

 

Saiba mais:
Para maiores informações sobre, acesse:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _