Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA241 - HELP SN3DETAIL VLDDATA_LINEPOST ATFVALORUF ao tentar incluir uma Movimentação Interna de Ativo Fixo

time.png Tempo aproximado para leitura: 00:03:00 min

Dúvida

Ao tentar incluir uma movimentação Interna de um Ativo Fixo apresenta o HELP SN3DETAIL VLDDATA_LINEPOST ATFVALORUF como ajustar?

 



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões

 

Causa
O HELP é apresentado quando incluir saldo pela rotina do MATA241 e o parâmetro MV_ATFMOED esta diferente de 1, no print de exemplo acima, observe que indica a MOEDA 3, portanto o parâmetro esta com 3.

 


Solução

Nesse cenário, significa que o valor do Ativo será valorizado na MOEDA 3, sendo necessário informar a cotação do dia na MOEDA 3 na rotina cadastro de MOEDAS (MATA090), para assim conseguir incluir o Documento de Entrada ou Movimentação Interna. Veja os prints de exemplo abaixo.

 


 

Caso, o valor do Ativo seja na MOEDA 1, é necessário apenas alterar o parâmetro MV_ATFMOED para 1, assim o documento será integrado normalmente, não apresentando a mensagem em questão. Verificar em qual cenário a empresa se aplica e efetuar os ajustes conforme necessário.

 

 

Saiba Mais:

Clique aqui e veja mais artigos sobre MOVIMENTAÇÕES no Estoque

SIGAEST - Funcionalidade do campo F5_GERAATF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _