FAQs - Suporte técnico

RH - RM - FOP - eSocial - Ao encaminhar o evento de admissão do trabalhador para o governo ocorre o erro 356: O Tipo do Trabalhador é incompatível com a classificação tributária do empregador


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao encaminhar o S-2200 ou S-2300 ocorre o erro 356 O Tipo do Trabalhador é incompatível com a classificação tributária do empregador

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
Esse incidente ocorre ao encaminhar um evento de admissão em que o código da categoria do trabalhador não é compatível com a classificação tributária do empregador.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique no XML de admissão qual o código de categoria do trabalhador, através da tag codCateg;

2. Verifique no S-1000 qual é a classificação tributária, através da tag classTrib;

3. Será necessário verificar no S-1020 qual é o tipo de lotação tributária que o trabalhador está associado. Sendo assim, acesse o evento de tabela de lotação tributária e localize a tag tpLotacao;

4. Após acesse o Anexo I do Leiautes do eSocial Tabelas e identifique na Tabela 11 se as informações de categoria do trabalhador, classificação tributária e tipo de lotação são compatíveis.
No exemplo acima a categoria do trabalhador 201 é compatível com a classificação tributária 09 e tipos de lotações tributárias 01 ou 08. Neste caso, faz-se necessário conferir quais das informações foram cadastradas incorretamente e alterá-las.

Saiba mais:

Para saber mais consulte o link abaixo:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _