Tempo aproximado para leitura: 00:01:15 min
Ocorrência
No componente PESFM010 - Manutenção de Pessoa(Completa) ao salvar um cadastro ou manutenção de pessoa, poderá ser apresentada a mensagem: Código de atividade X não cadastrado no sistema, verifique!
Ambiente
TOTVS Varejo - Moda - Geral
Causa
Esse incidente ocorre, pois ao realizar o cadastro de uma pessoa e preencher um código de atividade no campo CNAE ou Segundo CNAE, localizado na opção Pessoa jurídica do componente PESFM010 - Manutenção de Pessoa(Completa), e esse código não estiver cadastrado no componente GLBFM087 - Lista/Manutenção CNAE será apresentada a mensagem: Código de atividade X não cadastrado no sistema, verifique!
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Feche a mensagem de erro apresentada ao salvar a manutenção do componente PESFM010 - Manutenção de Pessoa(Completa);
2. Selecione a Opção Pessoa Jurídica para abrir o componente PESFM019 - Manutenção de Pessoa Jurídica;
3. Dê um duplo clique no campo CNAE ou Segundo CNAE ou clique no ícone para ser aberto o componente GLBFM087 - Lista/Manutenção CNAE;
4. No componente GLBFM087 - Lista/Manutenção CNAE pressione F5 ou clique no ícone para criar uma nova linha, onde será inserido o Código e a Descrição do CNAE que deseja utilizar, após pressione F3 ou clique no ícone
para salvar.
0 Comentários