Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - GER - Código de atividade X não cadastrado no sistema

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No componente PESFM010 - Manutenção de Pessoa(Completa) ao salvar um cadastro ou manutenção de pessoa, poderá ser apresentada a mensagem: Código de atividade X não cadastrado no sistema, verifique!

Ambiente
TOTVS Varejo - Moda - Geral

Causa
Esse incidente ocorre, pois ao realizar o cadastro de uma pessoa e preencher um código de atividade no campo CNAE ou Segundo CNAE, localizado na opção Pessoa jurídica do componente PESFM010 - Manutenção de Pessoa(Completa), e esse código não estiver cadastrado no componente GLBFM087 - Lista/Manutenção CNAE será apresentada a mensagem: Código de atividade X não cadastrado no sistema, verifique! 
pesfm010 cnae.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Feche a mensagem de erro apresentada ao salvar a manutenção do componente PESFM010 - Manutenção de Pessoa(Completa);
2. Selecione a Opção Pessoa Jurídica para abrir o componente PESFM019 - Manutenção de Pessoa Jurídica
3. Dê um duplo clique no campo CNAE ou Segundo CNAE ou clique no ícone 2 flechinha.png para ser aberto o componente GLBFM087 - Lista/Manutenção CNAE;
4. No componente GLBFM087 - Lista/Manutenção CNAE pressione F5 ou clique no ícone f5.png para criar uma nova linha, onde será inserido o Código e a Descrição do CNAE que deseja utilizar, após pressione F3 ou clique no ícone disquete.png para salvar.
glbfm087.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _