Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - TRCT: Evento cc373 não aparece no campo 63 do relatório



time.png Tempo aproximado para leitura: 00:01:51 min

Ocorrência
Ao informar a rubrica do evento de código de cálculo 373 no campo 63 do TRCT, o evento 13º Rescisão Licença Maternidade Provento não é impresso no relatório.

Ambiente

TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões


Causa
Isso ocorre pois de acordo com o layout do TRCT, o campo 63  é reservado para o valor de 13° Salário Proporcional, ou seja, evento de Código de cálculo 48. Veja abaixo: 



Solução
Para solucionar, deve-se discriminar os valores de cada evento em seu devido campo. Segue orientações:

1. Informe a rubrica do evento de Código de Cálculo 373 no campo 95. O campo 95 é destinado para outras verbas de provento, ou seja, caso já tenha uma rubrica informada no campo 95, é permitido a inclusão de mais de uma rubrica caso necessário.

Verifique o exemplo a seguir: 

Funcionamento do campo 95: 



2. Caso queira, para o evento de Código de Cálculo 48, você poderá preencher um código de rubrica no cadastro do evento e vincular a rubrica no campo 63 do relatório. 

 

3. Desta forma será descriminado o valor de 13° salário proporcional no campo 63 e o valor de 13° Rescisão Licença Maternidade Provento no campo 95. 

 

Saiba Mais:

RH - RM - FOP - TRCT: parametrização do código de rubricas em eventos

RH - RM - FOP - Parametrização Folha de Pagamento - Emissão TRCT

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _