Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - REINF - Não apresenta os registros do REINF no programa LF0203


Ocorrência
Não aparecem os registros relacionados aos eventos do REINF na visualização do programa LF0203?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – REINF – Versão 12

Causa
Os registros não são apresentados, pois não foi importado o Layout Fiscal do REINF no programa LF0301.

Solução
Para atualizar o layout do REINF na tela do programa LF0203 - Manutenção/ Consulta das Informações, indicamos que seja realizado os seguintes passos:

1. Acessar o programa LF0301 - Importação/Exportação Layout Fiscal

2. Na aba Seleção, dar um duplo clique no campo Código do Layout e selecione o código 60, caso o código 60 não esteja disponível na consulta, basta informar o código 60 no campo. Isso pode ocorrer quando é a primeira importação do layout do REINF no ambiente.
Não deve ser marcada a opção Importação Layout SPED Fiscal\SPED Contribuições.

3. Na aba Parâmetro, deve ser selecionado:

  • Tipo de Geração Importa Layout
  • Diretório Exportação/Importação: Informar o diretório onde se encontra a pasta LFP atualizada em seu ambiente. Esta pasta pode ser do pacote da expedição, atualização via console ou liberação especial. A recomendação é que seja utilizada sempre a mais atual. Indicar o caminho informando até a pasta LFP, exemplo: D:\Datasul\release\atusis-dts\datasul-12.1.XX.X-psc113\lfp
  • Após uma atualização de fix, é encaminhado o diretório para realizar a importação.

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _