Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - SUP0570 - mensagem: Não existe saldo LIBERADO suficiente para a exclusão da inspeção

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
No SUP0570 - Inspeção do item , ao tentar excluir uma inspeção com quantidade liberada, ocorre mensagem Não existe saldo LIBERADO suficiente para a exclusão da inspeção.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
Essa mensagem é apresentada na exclusão da inspeção, quando não existe mais o saldo que foi liberado durante a inspeção no estoque do AR - Aviso de recebimento, pois já foi consumido em algum processo produtivo, ou foi vendido, ou baixado manual no estoque.

Solução
Para que a mensagem não seja apresentada siga o passo-a-passo abaixo:

  • No SUP0570, consulte pelo Número A.R. e Item, verifique qual foi o Número lote e Local Estoque, onde o estoque do item foi liberado e na opção iNfo_compl_insp, consulte quais as grades ou dimensionais alimentados, caso o item tenha esses controles;
  • Na sequência, consulte o item no SUP0170/SUP50001 - Situação Estoques, e verifique se o saldo existe.
  • Caso não exista, consulte o item no SUP0710/SUP50003 - Movimentação manual Estoques, as últimas movimentações do item, e na opção P_informacoes_comPlementares, verificar os dimensionais movimentados do item, até encontrar o movimento de saída, que baixou o saldo liberado pelo AR/item no SUP0570;
  • Reverta esse movimento, para o saldo retornar para o estoque;
  • E por fim, exclua a inspeção que a mensagem não será mais apresentada. 

Outra opção, é a inclusão de um movimento de estoque de implantação de saldo, exatamente com os mesmo dados da inspeção, e após nova liberação da inspeção, reverter esse movimento de implantação no estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _