Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - O certificado digital da empresa X vence em X dias!

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao acessar o sistema está apresentando a mensagem: O certificado digital da empresa X vence em X dias!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa mensagem é apresentada quando no componente GERFP075 - Instalação de Certificado Digital possuir um certificado digital instalado, que possui a data de vencimento próxima.

Solução
Para solucionar essa ocorrência, deverá entrar em contato com a certificadora para realizar a renovação do certificado digital utilizado pela empresa, e em seguida realizar a instalação desse novo certificado no sistema:
1. Para instalação do novo certificado realize os procedimentos conforme manual a seguir: Varejo - Moda - FIS - Instalação do Certificado Digital;
2. Após instalado o novo certificado digital, e não havendo mais necessidade de utilizar o certificado antigo, para evitar que o sistema continue apresentando a mensagem de vencimento do certificado, realize a remoção do certificado vencido ou a vencer, conforme manual a seguir: Varejo - Moda - FIS - Como remover o certificado instalado no sistema.

Observação
Realize a remoção do certificado digital antigo, somente após o novo certificado digital estiver instalado e configurado para uso em seu ambiente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _