Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Folha mensal - Dias trabalhados para funcionário reintegrado considera 30 dias


time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao calcular a folha mensal de um funcionário que foi reintegrando, o sistema está considerando 30 dias e não dias proporcionais.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Isso ocorre, pois, por padrão, os eventos de códigos de cálculos 1 e 2 são sempre calculados com base na data de admissão dos funcionários. Ou seja, o sistema irá calcular o mês integral do funcionário, pois a data informada no registro é apenas para controle.

Solução
Para solucionar esse problema deverá ser criada uma fórmula para pagamento conforme a data da reintegração e vincular essa fórmula no evento de salário.  Dessa forma, o sistema irá abater os dias. 

 

Importante: O escopo do suporte padrão não auxilia em customização de fórmulas, mas caso necessário possuímos um serviço de consultoria tarifada que poderá ser acionada.

 

Saiba Mais

RH - RM - FOP - Fórmulas e Funções

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _