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RH - Linha Datasul - MFP - Reiniciar Serviços TAF e TSS

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Mensagem não enviada no programa FP9850 - Monitor eSocial ou com erro de conexão.

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – Folha de Pagamento (MFP) – Versão 12

Causa
Ocorre erro de conexão quando os serviços do TAF/TSS ou Middleware estão fora, não enviando as mensagens no FP9850.

Solução
Reiniciar os serviços do TAF na sequencia abaixo:
 
Parar os serviços:
WS
Appserver
DBAccess
 
Apagar o arquivo console.log existente e os arquivos de log do TSS e do WS.
 
Retornar os serviços:
DBAccess
Appserver
WS
 
Em seguida, acessar o programa FP0560 - Manutenção Estabelecimentos, no complemento eSocial, Pasta Conf Taf ou Conf Mid.
 
Por exemplo o campo URL estiver informado 1.1.1.1 e o campo Porta como 9999, ao digitar no Browser navegador de internet por exemplo http://1.1.1.1:9999/rest deverá aparecer a página do Restful api.
 
Se a página do Restful api não for exibida, é necessário verificar:
- Se foi informado o IP do Webservice ao invés do nome
- Se o URL e porta informados são realmente do Webservice
- Verificar a configuração do Webservice do TAF e se está ativo
- Verificar com o administrador do servidor/rede se existe algum conflito de portas que esteja causando esta divergência
- Verificar se existe permissão de acesso ou de bloqueio por Firewall

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