Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - SIGAFIN - FINA240 - Help: APIPAGAR - Modelo não possui registro online de pagamentos

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No Modulo Financeiro, ao tentar cadastrar o borderô para boletos de pagamentos online, ocorre o HELP: APIPAGAR - Modelo informado não possui registro online de pagamentos para o banco selecionado

Ambiente
Cross Segmentos - Totvs BackOffice (Linha Protheus) - Financeiro - A partir da release 12.1.33


Causa
Esse incidente ocorre, pois o modelo selecionado para pagamento não é valido para a transmissão de títulos online via API 

Solução
Utilizar os modelos de pagamentos (Tabela genérica 58 do SX5) homologados para transmissão: 

  • 30 - Transmissão de pagamento dos boletos gerados
  • 31 - Transmissão de pagamento dos boletos gerados
  • 01 - Transmissão de transferência entre contas
  • 03 - Transmissão de transferência entre contas
  • 41 - Transmissão de transferência entre contas
  • 43 - Transmissão de transferência entre contas
  • 13 - Transmissão de pagamentos de GUIA com código de barras 
  • 16 - Transmissão de pagamentos da DARF
  • 18 - Transmissão de pagamentos da DARF
  • 17 - Transmissão de pagamentos da GPS
  • 45 - Transferencias via PIX 

Saiba mais:
Modelo de borderô para geração de CNAB por segmentos.
Banco do Brasil - Configuração pagamentos - FINA710
Contas a pagar (Comunicação bancária online)


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _