Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 18734 - Centro de Custo &1 inválido para a data de cálculo &2

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a baixa do bem ocorre o erro 18734 - Centro de Custo &1 inválido para a data de cálculo &2 - Centro de custo &1 (Plano Centro de Custo &3), inválido para a data de cálculo &2.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
Ao realizar a baixa são realizados cálculos até um dia antes da baixa. 

Solução
Avaliar os dados apresentados pela mensagem. 

1) Quando a data apresentada pela mensagem é anterior ao último período e exercício já contabilizado, fazer a consulta do bem, programa FAS211 - Consulta Bem (prgfin/fas/fas211aa.r), para avaliar os registros de saldos de cada cenário do bem e definir paradas dos cálculos de correção monetária, depreciação ou amortização pelo programa FAS725 - Cronograma de Cálculo (prgfin/fas/fas725aa.r).

As paradas de cálculo devem ser informadas para cada cenário de controle.

fas211param-saldo.jpg

2) Sendo a data apresentada pela mensagem do exercício corrente, então avaliar o período de validade do centro de custo, programa UTB066 - Manutenção Centros de Custo (prgint/utb/utb066aa.r). Se não identificar problema no período de validade do centro de custo apresentado pela mensagem, efetuar as verificações pelo programa FAS211 - Consulta Bem (prgfin/fas/fas211aa.r):

  • Botão Detalhe para confirmar os códigos do Plano e Centro de Custo.
  • Botão Alocações para confirmar registros indevidos para rateio dos valores calculados.

fas211detalhe-alocação.jpg

Se o vinculo de plano ou centro de custo está indevido, então a alteração do centro de custo ocorre através da rotina   FAS717 - Transferência Interna (prgfin/fas/fas717aa.r). Para ser possível realizar a transferência para novo código, informar a data de fim de validade dos códigos do Plano e Centro de Custo atuais do bem. 

Se for necessário ajustar a validade do Plano de Centro de Custo, acessar o programa UTB083 - Manutenção Plano Centro de Custo (prgint/utb/utb083aa.r) ou do código de Centro de Custo, acessar o programa UTB066.

Sendo a situação de problema no cadastro de alocação, o ajuste deve ocorrer através do programa FAS722 - Alocação Bem Patrimonial (prgfin/fas/fas722aa.r), eliminando ou alterando a validade do registro indevido. 

Saiba Mais
Cross Segmentos - Linha Datasul - FAS - Não gerar depreciação, amortização e correção monetária por um período
Cross Segmentos - Linha Datasul - FAS - Alocação Bem Patrimonial
Cross Segmentos - Linha Datasul - FAS - Transferência Interna do bem

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _