Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 16.415 - Deseja recriar relacionamentos

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao copiar uma ordem de produção no programa CP0301 - Manutenção Ordem Produção é apresentada a mensagem 16415 - Deseja recriar relacionamentos?

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
A mensagem ocorre para dar a opção sobre a atualização das informações de reservas e operações conforme o cadastro da engenharia ou se deseja manter as reservas e operações originais da ordem. 

Solução
O comportamento do programa ao selecionar a opção:

  • Sim: Será buscado da Engenharia os cadastros de estrutura, conforme programa EN0105 - Manutenção Estruturas Item, e operações, conforme EN0507 - Manutenção Processo Fabricação Item para atualizar os dados da ordem de acordo com a quantidade e data da nova ordem criada.

  • Não: O Sistema irá manter as mesmas reservas e operações, atualizando apenas as quantidades dos componentes e operações proporcional a nova quantidade da ordem. No momento da cópia é permitido trocar o código do item, então caso o item seja alterado e seja selecionada a opção Não, a ordem será criada com os dados diferentes do previsto na engenharia, com um código de item pai e reservas/operações de outro item. 

Importante
É possível inibir a apresentação da mensagem cadastrando um programa UPC utilizando o ponto Before-16415 no programa v04in271.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _