Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - PAT - PAT10028 - Cotação não cadastrada para a moeda: para a data: dd/mm/aaaa

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar criar uma parcela para o inventário no PAT10028 - Informações Básicas do Bem, botão Parcelas, ocorre a mensagem Cotação não cadastrada para a moeda:  para a data: dd/mm/aaaa.

imagem.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Patrimônio (PAT) - Versão 12

Causa
O erro ocorre no PAT10028 pois não encontra a cotação para a moeda em branco. Veja que na mensagem não mostra o código da moeda. Isso porque o programa busca da tabela par_pat o campo cod_moeda_econ da empresa em questão, e o mesmo encontra-se igual a nulo ou em branco.

Solução
Para corrigir o erro, deve cadastrar o código da moeda econômica no campo Moeda calc gerencial disponível no PAT0120 - Parâmetros

imagem2.png

Essa alteração foi liberada no PAT100281 na versão 98 em 11/05/2022. O programa sempre fez a validação no código da moeda econômica, porém antes permitia em branco. Com a alteração não permite cadastro nulo e mostra a mensagem de alerta abortando o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _