Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAPCO - PCOA530 - Erro ao solicitar contingência no momento de integração com PCO: Type mismatch on compare on PCOA530ALC.

Ocorrência:

No momento de integração dos módulos com o PCO, ao tentar gerar uma contingência de PCO o sistema gera error.log abaixo:

Type mismatch on compare on PCOA530ALC(PCOA530.PRW)

 

Ambiente
Cross Segmento - Backoffice Linha Protheus - Planejamento Orçamentário – A partir da versão 12.

 

Causa
Esta ocorrência ocorre devido à configuração do incorreta do  parâmetro MV_PCOWFCT, que geralmente esta com o tipo C- Caractere, porem o mesmo deve ser do tipo N-Numérico :

parâmetro2.jpg

 

Solução
Para solucionar esta ocorrência, siga os seguintes passos:

1. Acesso a rotina de parâmetros no módulo configurador;

2. Certifique-se de que o parâmetro MV_PCOWFCT  seja do N - Numérico, caso contrário, você precisará excluí-lo e recriá-lo com o tipo correto;

para3.jpg

3. Acesso o Protheus e valide novamente a rotina de integração e gere novamente a contingência do PCO, verifique se o error.log não é gerado.

 

Saiba mais:

Parâmetros SIGAPCO

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _