Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 11623: Não foi encontrada a tradução da organização externa &1 na matriz de tradução

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Na importação de lançamentos é apresentada a mensagem 11623 - Não foi encontrada a tradução da Organização Externa &1 na Matriz de Tradução de Organizações Externas &1. Cadastre a tradução da Organização Externa na Matriz ou informe outra Matriz de Traduções.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
O Sistema valida o código de empresa informada no arquivo de importação. 

Solução
A tradução das unidades organizacionais ocorre no programa UTB118 - Matriz Tradução Unidade Organizacional (prgint/utb/utb118aa.r) através da relação de códigos Unid Organ Externa e Unid Organizacional, Tipo = 998. O erro ocorre quando os códigos das colunas Unid Organ Externa e Unid Organizacional são diferentes. 

Ao realizar a importação, o Sistema disponibiliza nova tela para parametrização onde deve ser informado código da Unid Organ Externa Matriz Trad Orzaniz onde consta estabelecido a relação UOexterna informado com o código da Empresa dos lançamentos em processo de importação. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Regras para a Importação de Lançamentos Externos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _