Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - S-2200 - Erro na validação do campo 'tpProv': Valores válidos: 1,2,3,5,6,7,8,9,10,11,99


time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao encaminhar o S-2200 de um funcionário estatutário ocorre Erro na validação do campo 'tpProv': Valores válidos: 1,2,3,5,6,7,8,9,10,11,99.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - À partir das versões 12.1.33.259,  12.1.34.158, 12.1.2205.103 e Superiores.

Causa 
O erro ocorre pela falta de preenchimento, ou preenchimento do Tipo de Provimento diferente do que consta disponível no leiaute. 

Solução
Para solucionar essa ocorrência, é necessário acessar o cadastro do funcionário em Registro | Estatutário/Mandato Eletivo e preencher o Tipo de Provimento.


Saiba mais
Para mais informações acesse: 
- S-2200 - Cadastro inicial do Vinculo e Admissão/ingresso e Trabalhador - Órgão Público 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _