Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Mensagem 17 - Operador possui relacionamentos ativos

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência

Ao excluir o cadastro do operador na rotina SF0108 - Manutenção Operadores de Fábrica, apresenta a mensagem de erro 17 - Operador possui relacionamentos ativos.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa
O programa está localizando relacionamento ativo do operador nas tabelas:
 
Rep Operação C. Trab
Equipe Produção
Reporte Parada Operador

Solução
Apenas será possível excluir o operador no programa SF0108, caso o mesmo não tenha informações nas tabelas mencionadas anteriormente. Para isso, sugerimos a análise das rotinas a seguir para identificar estes relacionamentos:

Rep Operação C. Trab - programa SF0629 - Gerencial Chão de Fábrica
Equipe Produção - programa SF0109 - Manutenção Equipes Produção
Reporte Parada Operador - programa SF0401 - Relatórios Paradas Centro de Trabalho

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _