Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSe - Schema Inválido. Element '{http://www.abrasf.org.br/nfse.xsd}ItemListaServico': [facet 'enumeration'] The value 'XXXX' is not an element of the set

Ocorrência
Ao realizar a transmissão de um RPS, apresenta: "Schema Inválido. The value 'XXXX' is not an element of the set".

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - À partir da versão 12.1.33.

Causa
Esse incidente ocorre pelo fato de estar sendo utilizado o Código de Serviço em um formato incorreto e/ou o conteúdo não ser permitido pela prefeitura.

Solução
Para correção deverá ser utilizado uma das opções disponíveis mostrada na própria falha de schema ao clicar em 'Schema->OK'.



Exemplo: Foi utilizado 1405, porém a prefeitura trabalha com formato de cinco dígitos (XX.XX), ou seja, deverá ser utilizado 14.05 (com ponto).

IMPORTANTE!
Lembrando que o Código de Serviço pode variar o local de onde será extraído:
- Clique aqui.

Após isso refazer o documento de saída da nota. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _