Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Data final da vigência inferior ou igual a data do sistema

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Fiscal, ao tentar salvar uma configuração de regra relacionada no componente FISFM088 - Manutenção de Regra Relacionada pode ser apresentada a seguinte validação: Data final da vigência inferior ou igual a data do sistema!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, quando ao configurar a Vigência de uma regra fiscal relacionada, a data final está igual ou inferior à data do sistema, o que fará com que essa regra fiscal não seja lida nas emissões de nota fiscal, pois é como se a vigência já estivesse vencida, portanto, a regra fiscal não será acatada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Revise o campo de Vigência de todas as regras relacionadas para se certificar que todas estão com um período de vigência correto e que atenda às necessidades da empresa;
2. Caso necessário, faça a manutenção da data e pressione a tecla F3 ou clique no ícone para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _