Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - O que é o ACT do tipo 10 e como corrigir

time.png Tempo aproximado para leitura: 00:03:30 min

Ocorrência
Ao executar o programa CE0401 - Calculo Preço Médio, ocorre a mensagem Transação de acerto - tipo 10. O item ficou com quantidade zero mas tem valor.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12.

Causa
Este acerto ocorre quando o saldo final do item resulta em quantidade igual a zero, porém com valor diferente de zero para um estabelecimento, depósito, localização, lote ou referência. Nessa situação, o Sistema gera um movimento ACT do tipo 10 com saída em valor, quando se trata da moeda corrente. Já os movimentos ACT do tipo 11 ou 12 indicam a saída de valor nas moedas alternativas 1 e 2, respectivamente.

Solução
Realizar um movimento de saída com o valor do estabelecimento, depósito, localização, lote ou referência.  

Este ACT - Acerto deverá ser corrigido?
Muitas vezes, não é necessário realizar nenhuma correção, pois o saldo em valor pode ser absorvido pelas transações do período. O ACT 10, 11 e 12 normalmente não se trata de um erro, essa situação é comum quando ocorre o recebimento de uma nota fiscal em um determinado período e, nesse mesmo período, ocorre o consumo do saldo. Dessa forma, se uma despesa adicional referente a esse documento, como por exemplo um frete, for registrada no período seguinte, ocorrerá este acerto. Ou seja, existirá saldo em valor, mas sem a quantidade, que já foi consumida anteriormente.

Quando ocorre o movimento desfazendo o ACT no primeiro dia do mês seguinte, esse lançamento entra na base de formação do preço médio do novo período. Para avaliar esse ACT, poderá ser utilizado o programa CE0814 - Consulta de Movimentos de Estoque, aplicando os filtros disponíveis para facilitar a identificação.

Como corrigir?
Esse ACT continuará ocorrendo até que o saldo em valor seja absorvido pelas transações do período ou até que seja corrigido manualmente por meio de uma movimentação de saída. A correção pode ser realizada por meio de uma DIV - Diversa de saída apenas em valor, utilizando o programa CE0220 - Transações Diversas Estoque, de forma que o saldo em valor seja zerado.

Lembrando que no relatório de ocorrências do médio é apresentada a base de cálculo do item, não propriamente o valor do ACT gerado ou do acerto que precisa ser realizado.

Saiba mais
Cross Segmentos - Linha Datasul - MCE - Cálculo do preço médio dos itens
Cross Segmentos - Linha Datasul - MCE - Movimentações de acerto geradas pelo cálculo do preço médio

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _