Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA103 - Retorno de Poder de Terceiros com valor de origem divergente


time.png Tempo aproximado para leitura: 00:03:12 min

Ocorrência
Retorno de Poder de Terceiros (via MATA103) puxando valor divergente da origem.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa

No cenário em que os campos de quantidade e valor estão com as casas decimais aumentadas, no processo de inclusão de Pedido de Venda para Devolução de Poder de Terceiros, a tela para seleção de Documentos de Origem está carregando valores indevidos nos campos Preço Unitário e Valor Liquido e está impedindo a confirmação de inclusão do pedido de venda.



Solução

Foi efetuado ajuste no processo de Pedido de Venda para Devolução de Poder de Terceiros para que cada linha apresentada na tela Documentos de Origem sejam carregados os valores correspondentes  aos documentos de origem.

Para este problema ser resolvido, é necessário que o fonte COMXFUN seja atualizado no ambiente. Ele foi expedido com data 21/06 para correção. Porém, o mesmo já está mais atualizado na Expedição Contínua do Módulo de Compras. Abaixo link para atualização da Expedição conforme releases vigentes:

 

Expedição Continua Compras

2210:

https://suporte.totvs.com/portal/p/10098/download#detail/1080335

12.1.33:

https://suporte.totvs.com/portal/p/10098/download#detail/1039089

OBS: Sempre aplicar pacotes primeiramente em ambiente de homologação com backup prévio do RPO.

Após isso, basta validar novamente e o problema será solucionado.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Poder de Terceiros no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _